Deconnexion

Vous avez une question ? La réponse est là !

Deconnexion

Messagepar Toineclar » 01 Juil 2019, 14:04

Je n'ai pas trouvé comment empêcher la déconnexion automatique au bout de quelques minutes: le temps d'écrire un message, et bing, quand on veut le valider, on perd tout parce qu'il faut se reconnecter !
Avatar de l’utilisateur
Toineclar
Tentacule géant
 
Messages: 534
Inscrit le: 07 Juin 2019, 20:09

Messagepar Dim » 01 Juil 2019, 14:28

au moment de la connexion il fait cocher la case "Me connecter automatiquement lors de chaque visite"
L'ingénieur Barnier est formel, le projecteur de particules à double polarisation chromatique entrera en résonnance avec le palpeur de mirette si vous avez le malheur de le laisser branché. Il en résultera la destruction de votre beau câbleur tout neuf.
Avatar de l’utilisateur
Dim
La Castafiore !
 
Messages: 9882
Inscrit le: 30 Déc 2005, 18:17
Localisation: Var (83)

Messagepar EricW » 01 Juil 2019, 16:51

Dim a écrit:au moment de la connexion il fait cocher la case "Me connecter automatiquement lors de chaque visite"


Mhhh, bizarre... Je n'ai jamais coché cette case et je ne suis pas déconnecté intempestivement pour autant.

Problème de cookies pas acceptés peut-être ?

E.
« Finalement, j’ai rencontré une brouette, et j’ai pensé qu’elle me prêterait une oreille attentive. » Lewis Carroll
Avatar de l’utilisateur
EricW
Infidèle de la première heure
 
Messages: 8693
Inscrit le: 16 Mai 2005, 22:38

Messagepar Toineclar » 01 Juil 2019, 18:02

Dim a écrit:au moment de la connexion il fait cocher la case "Me connecter automatiquement lors de chaque visite"


J'ai essayé ça, on va voir si ça fonctionne.
Pour les cookies, j'ai un réglage sur Firefox qui ne me pose pas de problème particulier. Maintenant quand on va sur un site, on nous demande ce qu'on accepte ou pas: ici ce n'est pas le cas alors
Avatar de l’utilisateur
Toineclar
Tentacule géant
 
Messages: 534
Inscrit le: 07 Juin 2019, 20:09

Messagepar Jean69650 » 07 Aoû 2019, 03:37

Bien que coché ,méfions nous , il faut vérifier ,parce que le truc saute parfois . 2 fois cela m a joué des tours et j ai abandonné le sujet pourtant intéressant .
Jean69650
Dieu grec
 
Messages: 387
Inscrit le: 22 Sep 2016, 15:48
Localisation: Région lyonnaise

Messagepar Pierolivier » 08 Aoû 2019, 06:26

Peut-être un problème de paramètrage de ton navigateur ? si tu bloques les cookies ou que tu actives la protection contre le pistage il faut mettre des exceptions.
PO
Pisser sans péter c'est aller à Dieppe sans voir la mer. Nicolas Hurtaut
Avatar de l’utilisateur
Pierolivier
Gardien du temple
 
Messages: 6104
Inscrit le: 21 Oct 2002, 08:13
Localisation: Là où naissent les cloches et les andouilles.

Messagepar Jean69650 » 08 Aoû 2019, 09:08

Problème , la fonction n est pas stable du tout ces temps ci??????a vérifier
Jean69650
Dieu grec
 
Messages: 387
Inscrit le: 22 Sep 2016, 15:48
Localisation: Région lyonnaise

Messagepar iblix » 08 Aoû 2019, 09:48

Dans le doute, un CTRL-C ou pomme-C du texte avant de cliquer sur envoyer évite le problème.
Brian: "You have to be different!"
The Crowd: "Yes, we are all different!"
Small lonely voice: "I'm not!"
Avatar de l’utilisateur
iblix
Canard professionnel
 
Messages: 2460
Inscrit le: 11 Fév 2009, 12:40
Localisation: Bruxelles

Messagepar EricW » 08 Aoû 2019, 10:47

Bonjour.

Je viens de passer un moment à voir si quelque chose clochait du côté du forum sur ces histoires de connexion.
Je n'ai rien trouvé d'anormal. Les réglages de gestion des sessions sont corrects. Par ailleurs, les journaux d'erreur du serveur ne rapportent aucun problème de ce genre.

De mon côté je n'ai jamais eu ce genre de souci, et pourtant mon navigateur est réglé en mode fortement défensif sur les histoires de cookies & de vie privée.

Je soupçonne les gens qui ont ce problème d'avoir un module d'extension de leur navigateur qui met la panique. Essayez de désactiver toutes les extensions/plugins de vos navigateurs histoire de voir si ça marche.

E.
« Finalement, j’ai rencontré une brouette, et j’ai pensé qu’elle me prêterait une oreille attentive. » Lewis Carroll
Avatar de l’utilisateur
EricW
Infidèle de la première heure
 
Messages: 8693
Inscrit le: 16 Mai 2005, 22:38

Messagepar EricW » 08 Aoû 2019, 21:42

Petit complément de mon message précédent à l'usage des utilisateurs de téléphones insupportables :

En usage géographique fixe et avec un signal correct je pense qu'il n'y a aucune raison technique pour que ça foire.
Ça n'a aucune valeur de généralité mais pour ce qui me concerne, ce genre d'usage fonctionne avec mon blaireauphone, bien que je m'en serve extrêmement rarement.

En usage nomade c'est une autre paire de manches : perte de connexion sur un relais, rétablissement de la connexion sur le suivant, et vous n'avez pas la garantie de garder la même adresse IP. Résultat : la session expire et personne n'y peut rien.

Il y aurait des moyens de contourner ça éventuellement, et je dis bien éventuellement, mais PhpBB (le logiciel qui propulse le forum) n'a pas été écrit pour ça. Ses concepteurs ne semblent pas avoir la velléité de le faire évoluer dans ce sens (et je les comprends, en gros il faudrait tout repenser depuis zéro), donc pour les usages nomades ça ne changera pas.

Donc, je reste à l'écoute pour les problèmes de sessions qui décrochent sur des usages fixe (et j'ai répondu dans ce sens dans le message précédent). Pour les problèmes liés aux usages nomades, vous m'avez compris :wink:

E.
« Finalement, j’ai rencontré une brouette, et j’ai pensé qu’elle me prêterait une oreille attentive. » Lewis Carroll
Avatar de l’utilisateur
EricW
Infidèle de la première heure
 
Messages: 8693
Inscrit le: 16 Mai 2005, 22:38

Messagepar Jean69650 » 09 Aoû 2019, 06:01

Merci aux pro de surveiller ce sujet . Je vais vérifier de mon côté et dirai si j ai vu que chose en tant qu’utilisateur lambdas car je n y connais rien .La difficulté pour moi est que certains sujets traités ici nécessitent un temps de réflexion /écriture .
Jean69650
Dieu grec
 
Messages: 387
Inscrit le: 22 Sep 2016, 15:48
Localisation: Région lyonnaise

Messagepar Dim » 09 Aoû 2019, 07:56

EricW a écrit:à l'usage des utilisateurs de téléphones insupportables :

Ah oui, ça oui, sur le portable ça se déconnecte en effet,
alors j'ai pas de forfait 3G/4G mais même en wifi ça a tendance à se déconnecter de manière inopinée comme dirait Windows.
Mais bon de toute façon le forum sur téléphone faut s'accrocher quand même, c'est pas prévu pour.
L'ingénieur Barnier est formel, le projecteur de particules à double polarisation chromatique entrera en résonnance avec le palpeur de mirette si vous avez le malheur de le laisser branché. Il en résultera la destruction de votre beau câbleur tout neuf.
Avatar de l’utilisateur
Dim
La Castafiore !
 
Messages: 9882
Inscrit le: 30 Déc 2005, 18:17
Localisation: Var (83)

Messagepar EricW » 09 Aoû 2019, 08:26

Dim a écrit:
EricW a écrit:à l'usage des utilisateurs de téléphones insupportables :

Ah oui, ça oui, sur le portable ça se déconnecte en effet,
alors j'ai pas de forfait 3G/4G mais même en wifi ça a tendance à se déconnecter de manière inopinée comme dirait Windows.


Ah bon ? Ça c'est vachement plus surprenant. En tout cas j'ai déjà, bien que rarement, utilisé le forum dans ces conditions sans souci. Mais j'ai l'impression que certains navigateurs de tels portables font de drôles de trucs parfois...

Dim a écrit:Mais bon de toute façon le forum sur téléphone faut s'accrocher quand même, c'est pas prévu pour.


Oui effectivement, comme l'interface n'est pas "responsive" comme on dit dans le jargon, c'est carrément n'importe quoi !

On avait vaguement parlé de changer l'interface pour un truc "responsive", il y a des thèmes PhphBB qui existent pour ça, je me souviens que tu en avais déniché un qui ressemble à l'actuel et qui aurait pu servir de base pour une éventuelle adaptation, mais bon, c'est du taf quand même, il y aurait pas mal de trucs à adapter (les bandeaux, nos modifs de bandeaux qui s'affichent sous certaines conditions, les icônes "maison", etc). C'est pas que ça soit super compliqué mais j'avoue que j'ai pas envie de bloquer deux-trois jours à faire ça en ce moment, surtout que ça veut dire installer un serveur de test et tout le toutim…

E.
« Finalement, j’ai rencontré une brouette, et j’ai pensé qu’elle me prêterait une oreille attentive. » Lewis Carroll
Avatar de l’utilisateur
EricW
Infidèle de la première heure
 
Messages: 8693
Inscrit le: 16 Mai 2005, 22:38

Messagepar Ver0-0 » 09 Aoû 2019, 09:19

Effectivement, ça plante sur les téléphones. Quand je suis en vacances et que je veux poster quand même, ça plante deux fois sur trois. Vous avez eu donc la chance d'échapper à pas mal de messages ! ( oui j'ai pas mal de vacances :mrvert: )
Clarinette depuis le 1er octobre 2014- E13-B40lyre- Clarinette basse BC ut prestige B40-
Avatar de l’utilisateur
Ver0-0
Chat noir
 
Messages: 1234
Inscrit le: 18 Jan 2015, 09:32
Localisation: 77

Messagepar Pierolivier » 09 Aoû 2019, 16:32

Bizarre j'utilise aussi mon bidulephone en vacances et je n'ai aucun pb, c'est d'ailleurs avec que j'écris ce message et il n'a rien de spécial : Samsung/ android
PO
Pisser sans péter c'est aller à Dieppe sans voir la mer. Nicolas Hurtaut
Avatar de l’utilisateur
Pierolivier
Gardien du temple
 
Messages: 6104
Inscrit le: 21 Oct 2002, 08:13
Localisation: Là où naissent les cloches et les andouilles.

Suivant

Retourner vers Mode d'emploi du forum

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité